What is the PIN number for A7726 keyboard

I’ve been using the Anker A7726 keyboard but now all of a sudden it won’t pair with my computer. I keep getting this window that pops up asking for a PIN… I have no idea what PIN number it wants. Before, it would put up a number and I would enter it on the keyboard. That isn’t happening now. I’d like to keep using the keyboard if that is possible.

What OS or device are you using the keyboard against, from the description it sounds like you’re BT drivers have recently been updated?

You could try 0000 as the pin in the first instance. If this fails to resolve remove all pairing records for your keyboard and download the latest drivers for your BT module from the BT manufacturers website.

1 Like

And how to remove pairing records on keyboard please

You don’t really need to remove pairing on the Keyboard, once you are disconnect it from the earlier machine, you should be able to pair it to a new machine following the BT pairing process.

I don’t have Anker keyboard, but some other ones (total 2, different companies), and all of them work the same way.

I want to connect it again with same device but it asking for the pin I don’t know… it is not written anywhere and it’s not 0000

remove all the pairing records from your laptop and give it a try, also update the bluetooth drivers.

Do write to support@anker.com if the issue continues

That was the previous question… how do I remove pairing records on tablet Microsoft surface pro4



Google is your friend lol

Thank you sir, I have googled it a lot … but all says the same…
No help
I’ll contact anker… it’s ridiculous why they even make this stupid pin… it showed up first time and then dissapeared forever.
Now I can throw away keyboard?!

How much did you pay for the keyboard?

If it is PIN code issue on Windows system, could you please try the troubleshooting below.

  1. When the screen shows the Pin code blank, input 6 zeros and press “Enter” key on your “connected/original” keyboard.
  2. Input the same code and press “Enter” on Anker Bluetooth keyboard.

Or you may try the troubleshooting below.

  1. Go to “Settings”
  2. Choose to click on “Devices and printers”.
  3. Click on “Add a device” and it will search all devices.
  4. Click on “Anker A7726” and a window will pop up to prompt you to enter a passcode.
  5. Click on the sentence below “Or, try entering a passcode” for the system to generate a passcode which you will need to enter on the keyboard and press enter.
  6. The system should then start to do the setup and you need to wait for the system set up to be completed.

Just was given this Keyboard for my Birthday. I ran into the same problem as Luba_LC_A, above. I have tried all the proposed solutions, to no avail. I will try contacting ANKOR as suggested by Shenoy, above. If anyone has found a solution in the meantime, please post here.

Best of luck

i just paired my keyboard very simple on your active keyboard when the pin window shows up put in 000000 and hit enter then on the anker keybaord type oooooo and hit enter t pairs right up hope this helps

1 Like

Google likes your data.
But you could stop it from collecting!
By the way do you have such a hacked Twitter account? (kidding)
"unsocial media" I call it

Hello, all. Just wanted to make an account and say that the second set of instructions mentioned by AnkerSupport worked perfectly for me. I’m typing on it right now. Hopefully I won’t have to do this longer process every single time I want to use this keyboard with my work laptop.

People here mentioned updating drivers, but some of us are using work laptops that don’t allow you to change the software. Or if you are allowed, it is a time consuming process in order to possibly get your request approved.

Finally, the snarky comments are unhelpful. If you don’t have anything useful to share, don’t post anything at all. You are wasting the time and energy of the other 1000+ people who also want to find a solution to this same problem.


omgoodness. i was really struggling even with all of your discussion.
thx @Lv0 for hanging in there.
i only succeeded with pairing after returning to the settings app. “add a device” in the control panel kept timing out. i don’t know why there is a difference, but from the settings app i was asked to enter the PIN; so i used 000000. Problem is there is no Windows prompt to enter the same into the keyboard after it seems that pairing is in progress.
In blind faith, type the same 000000 onto what seems like a dead piece of plastic, and in seconds you get the “pairing successful”

after all that you might think there would be a little bubbly to celebrate :clinking_glasses:

1 Like

From some point, my pc stoping to displaying the anker keyboard pin when trying to connect with Bluetooth.

This option doesn’t work at first but at the 7th or 8th it finally get connected.

000000 + clicking connect
While displaying connecting in your pc screen press 000000 + enter in the anker keyboard

After some tries you will get the miracle done.

Thanks all of you guys!


Thanks, Mi_Mismo it took me days to get it but I kept at it. I’m far from wiz but not a dummy. The 1st time I attempted to connect it to my PC the Pin # popped up and was gone before I could get it. BUT finally, after reading over everyone’s post, I knew there had to be a basic Bluetooth code. For my issue, my A7726 keyboard wouldn’t allow me to type to even enter a code. I was using my connected keyboard. I kept trying what you did using (6) 0’s. 000000 + connect & 000000 + enter on the A7726. NOTHING I was about to throw it across the room but, I took a time out and tried again. I enter in (4) 0’s 0000 + connect and IT WORKED…