Wakey white noise bug/issue. Fix? Bad enough to return

The white noise/superior sleep feature does not work for some reason.

Galaxy S10.

  1. Start ‘superior sleep’ within the app and the ambience plays as expected.

  2. turn off screen, change apps, etc. About 30seconds into the ambience, the sounds becomes distorted and crackly, like a bad or degraded connection. Unlistenable.

  3. if you open the wakey app/make it the current app, this fixes it while open/current, then gets bugged again when not. Even leaving the app current and shutting off the screen produces this bug. Must have screen on and in app to prevent.

  4. 100% reproducible. Restarting phone, clock, etc did nothing. Changing phone power settings, Bluetooth options, etc did nothing.

As is, one of the main features is bugged. If Anker is aware and plans a fix, I’ll keep my Wakey. If not, I have to return it until this isn’t an issue. Love this clock though…

I will gladly record video/sound of the issue if it helps fix this. video posted in this thread now

One suggestion. A pure white noise track would be great. Most of the ambient tracks have enough cues/clicks/lulls/etc to focus on


[edit] This issue also occurs with a Galaxy S9+.

However, my iPad (not iPhone) played the superior sleep noise without issue. I let it play for at least 20min.

.

Sorry to hear that, @Romgrunt2!
If you’re able to do so, could you please make a video of the issue and send it to the support folks at support@anker.com?

1 Like

Just did - let’s hope they have some answers! Fantastic device otherwise.

[edit] Anker - I contacted you through Amazon as well but didn’t mention the email to support. Please check your support box for the video link.

Wonder if anyone else has this issue?

Go to developer settings, and play with BT formats


Settings
About phone
Software info
Baseband version … Tap this 10 ISH times, and you then get developer settings.

Open developer settings, and scroll down to Bluetooth formats, and try different types, or select… ALL (something like that!)

I gave the Dev options a whirl. I tried every format, rate, version, etc under BT. Nothing worked unfortunately.

Here’s the video in case it helps.
[edit] Is Vimeo still blocked overseas? Amazon anker support claims they don’t see the video.

That sounds horrible! Crackling noise is not peaceful and serene! Return for another!

More info added to original post.