Unable to login to forums

Unable to login to both Anker and Soundcore forums. Are the sites down again? Glad my cell phone is still logged in and afraid to logout and Test :face_with_raised_eyebrow:
Anybody else have this issue?
@AnkerOfficial @AnkerTechnical @AnkerSupport

1 Like

Hey @Ice1
I’m mobile and have just logged out and back in and still here to chat to you :+1:t2:

1 Like

Have you tried with a computer?

No problems in the middle of the pond.:grin:

I wouldn’t try that this time. Last time it kept me out for 4 days

1 Like

Yeah, I wouldn’t logout on my cell. Not sure if I ever can log back into the forum.

Was that such one? :rofl::rofl:
20191127_153551

1 Like

All gone wrong for me on the mobile now, refreshed window and gone.
PC fine, so thats my afternoon at work ruined - coffee, biscuits and chat here!

1 Like

In the middle of the pond?

3 Likes

Uh-oh, there does seem to be an issue (help us, @AnkerOfficial!). I tried in an Incognito window in Chrome and experienced the following:

  1. Visited community.anker.com
  2. Clicked “Log In”
  3. Enter credentials, all is well
  4. When returned to community.anker.com, the “Log In” button still shows and I’m not actually logged in. :persevere:

So don’t log out! :grin:

This was exactly my case, but now back to invognito window, entered site address and …
BOOM not even asking for login credentials, it took me straight to the last visited page.
Check it now @TechnicallyWell @paulstevenewing

Soundcore Collective still has that same issue… entered credentials, then back to login screen.

Didn’t work for me - iOS 13.2.3

1 Like

@TechnicallyWell @Ice1 Do you get the same behaviour if you sign in with Google+ credentials…had similar during the last set of site issues and could only get back in using Google+ until resolved…

1 Like

I can only sign in to community using “Sign in with Google”, entering the password manually doesn’t work it redirects me back to the community logged out.

Anker is all set, no issues now.

Tried Google+ with Soundcore Collective and it worked. What might be the issue??

Login seems to only be working for Google+ and not working for entering the password manually.

Seeing this post, I logged out, now not able to login back to Soundcore From mobile or desktop, using Google sign-in or username / password… :nauseated_face:

1 Like

Great!!!:grin::grin::grin::grin:

The others seem to use to much Google and other strange things.

1 Like

Hope Anker and Soundcore have renewed contracts for site, back end database or forum :rofl::rofl::rofl:

1 Like

LOL … glad I’m back up now and running…
used login/password for Anker forum
Google + for Soundcore
Just so you know, it might work for you as well.