Soundcore Spirit earbuds sound fading

Recently, I purchased a pair of Spirit earbuds and they’re pretty good sound quality wise. But, I’ve run into an issue that I can’t figure out how to fix.

On my Moto G5 Plus phone, if I’m watching a video and I pause it, the earbuds go completely silent. This includes the buzzing sound they normally have when turned on. Then, when I start the video again, the volume starts at 0 and slowly goes up to the volume my phone is at. This is extremely annoying because if I’m listening to music, pausing it and coming back will cut out a good 3-4 seconds of the sound.

I tried using the earbuds with my laptop and they worked fine. I connected a different pair of wireless headphones to my phone and they worked without any problem. I want the sound to stay at where I have my volume set at, I don’t like that it starts quiet and takes time to get louder. I have already restarted my phone and disconnected and reconnected the earbuds multiple times, nothing seems to work.

1 Like

If deleting the Bluetooth profile from your G5 doesn’t work it may be a Bluetooth compatibility issue (but that phone should have a newer Bluetooth version).

I would suggest contacting @AnkerSupport and see if they can sort this out. Make sure to tell them what steps in the troubleshooting process you have done, give them a serial number, and where/when/order # when contacting them. This will speed up the process.

1 Like

Sounds like a setting issue

On my audio settings, I can chose to have audio restart slowly, plus most do this automatically as a safety thing, so you’re not suddenly blasted at full volume.

You can change it in settings tho


Hi, thanks for the answer. Which/where in the settings can I disable this?


It should be under audio settings on your phone/tablet, or the music app you use.

Yeah, there’s nothing under my settings that deals with it. :confused:

1 Like

I’ve just QUICKLY gone through a couple settings, and I must have confused with being able to.control the PAUSES.

The reason audio comes back from a pause quietly initially is a safety feature, so you don’t get suddenly blasted.

It’s my feeling that If this is a feature, it should be user-selectable on the earbuds/speaker itself in some way, not an app or otherwise because I really do not like it. When doing Bluetooth audio delay tests on newer Anker Bluetooth devices (on an iPhone/iPad, how the keytap itself is synced to the sound you hear), I was wondering why the first keytap is never heard…only subsequent ones are.:confused:

I’m facing the exact same issue too. I use a couple of language education apps where I play short sentences. Due to this problem I cannot hear the first couple of words at the beginning of the sentence because the volume is so muffled and takes time to reach my set volume. A deal killing issue for sure! Please suggest a fix for this.

1 Like

same problem.
Any solution
Can they provide some firmware update ?

Same issue. Extremely frustrating!

If it’s as I said, the phone doing it automatically for safety (stopping your ears receiving a loud blast, so volume goes up as against instant loud), then you need to spk to your phone company.

If it happens from a different source, then it could be the headphones but I don’t think it is.

Hi - it is the headphones. When I use a different (brand) bluetooth set, this does not happen.

I also find it very frustrating.

@Johncena5moves, @Karan_Chhabra, @shanalikhan, @Wenzil36, @Adriano_Tanoue, So sorry for all the inconvenience the fads in and out issue caused to you. We confirm it is the design feature, the volume will change from zero to normal level after the music starts, pauses, or in low battery. This is designed to protect customers’ hearing. Considering some of the customers don’t like this feature, we improved it for the new batch. If it bothers you, please contact us via We will help you with the exchange. Thanks

1 Like

I had to reset mine. Connect to power. Push simultaneously play and vol+ for 5 seconds until red light blinks once.
Now reconnect to phone.

Same issue, same frustration. I am using a language learning app that plays very short samples of speech. This volume ramp feature means that they are ALL inaudible because they’re over before the volume has ramped up.

1 Like