SoundCore not working with Aux cable

I’ve had my SoundCore speaker for about a year and have had no problems with it until now. I usually use it with my laptop which is not BlueTooth enabled so I use the Aux cable. For simplicity and convenience, I use the cabled with my phone as well and have gone back and forth with no problem in the past. However, since the last time I used it with my phone, I am no longer getting any audio when connecting to either my phone or computer with the aux cable. Have tried different cables with no success, so it’s something in the speaker. Anyone have any ideas?

1 Like

Make sure it’s fully charged, try using a different cable to charge it and also try a different auxiliary cable. If all else fails reach out to Support@Anker.com with your order number/ serial number and any steps you have taken to try and remedy this and they will be able to further assist you

1 Like

Hi @outback56 , outside of what @elmo41683 has already suggested it might be worth checking the aux port for dust and/or debris that could be preventing a connection with the several aux cables you mentioned trying. Outside of that, you would be best to contact support@anker.com with your purchase date, serial and troubleshooting steps taken to assist you further.

I have three of these speakers and the 3.5mm earphone jack has never worked on any of them. I’m just wondering when Anker is going to admit that it’s a “ghost feature” that is not really usable. One guy mentioned that his only works if the other end of the charging cord is plugged into his computer’s USB port. I don’t know about anybody else, but that completely defeats the purpose. I don’t need a bluetooth speaker when I can plug directly into my computer’s ear phone jack. I’ve read several of these blogs and it’s ludachrist what I’m reading from these so called “troubleshooters”. It’s all nonsense. The earphone jack simply doesn’t function. Case closed.

1 Like