SoundCore mini startup volume at max

I’m having this issue with my SoundCore mini where upon powering on and pairing with a Bluetooth device the audio is played at its maximum. I have to quickly press the volume down button to get it to a reasonable volume. This happens regardless of what device I pair with (I have two separate Bluetooth devices that I use with the speaker).

Strange thing is that this didn’t happen when I first got the speaker. It only started happening since I used the speaker until the entire battery drained - so I’m wondering if it’s some internal setting that got wiped out or reset.

Any tips or ideas on how I can change the default power up volume to something more reasonable?

1 Like

Adjust your bluetooth volume on whichever device your using so it’s not at max and then turn on and pair

1 Like

maybe, if you adjust the volume on your mobile device you could have an extra volume

Hi @pixelz,
Try holding down the “Mode” button for 3 seconds to do a soft reset. You’ll then need to re-pair it to the device you want to use. As @elmo41683 and @Daiross mentioned (thanks!), It’s also possible that your mobile device is remembering the max volume for the Mini, so try adjusting your volume there as well. If all else fails, feel free to reach out to support@anker.com for additional troubleshooting.

2 Likes

Thanks for the suggestions. Unfortunately neither the soft reset nor the adjusting of the bluetooth volume (+ re-pairing) worked for me. In both cases, the next time I turned on the speaker and played audio from my device the volume jumped to max (i.e. my device is playing at 10% on it’s internal speaker and then I turn on the SoundCore mini and as soon as it auto-connects the volume jumps to 100%).

It’s not the end of the world, I just have to be ready to lower the volume quickly. I’m willing to entertain more options if you anyone has suggestions.

1 Like

My SoundCore recently started doing the same thing after having it about 10 months…

1 Like

I had this same problem and found the solution. The mini only remembers the volume setting if you switch to another mode before turning it off. For instance, to set the default volume, power up the mini in Bluetooth (BT) mode and set the volume, then push the mode button to switch to the next mode (FM) and then power off the mini. The volume setting will then be remembered as the default volume for all four modes (BT, FM, SD and AUX).

This process works with any mode. So, any time that you adjust the volume, then change modes before powering off, you will be setting a new default power-on volume level for all playback modes. This is why this problem seems to just happen after using the mini for some time. We just happened to switch modes before powering off and unknowingly set a new default power-on volume.

Try it and let me know if that works for you.

3 Likes

the Soundcore Motion B Portable Bluetooth Speaker :heart_eyes: :ok_hand: :heart_eyes:

Thank you so much this was it exactly.

Problem
Volume set to max upon new connection

Solution

  1. Lower volume to desired start level
  2. Power off earbuds manually via the on-device buttons (turning earbuds off by placing into the charging case does not work)

My device: soundcore liberty neo wireless earbuds

No, sorry didn’t work for me with my Anker Soundcore Mini. I followed the instructions to lower the volume, change mode, switch off. But then it always starts up again at maximum volume.

Aldo’s solution (from 2018) worked for me! Set desired volume, change mode then power off. I’m thrilled because I use this little gem of a speaker as a white noise machine, and if I set the volume correctly, my brain can’t tell the difference between real rain and the rain playing from the speaker.

Now, if I could set the default input to the TF card, this thing would be perfect :slight_smile:

UPDATE: I found a sort-of workaround to simplify switching to TF mode. With the speaker off, eject the TF card but leave it in the slot. Now turn the speaker on, and during the initial up-swoop of the Anker sound logo, press the TF card in. When the sound logo finishes, it will switch to the TF card and play at the desired preset volume. That’s a good enough solution for me for now.