SoundCore Boost not hearing Zoom/Teams sound

I have had a SoundCore Boost for a few months now and it’s excellent for listening to speech or music on YouTube etc, but I cannot get it to relay sound from a Zoom or Teams conference. Call sound comes through ok on my tinny laptop speakers, but some calls I want to be able to hear in more detail and the speaker is not picking them up. I’m using Windows 10 but can’t see any Bluetooth settings that would help.

Does anyone know what’s going wrong?


Hi Kate and welcome to the community. There are two places I would check to troubleshoot your issue, the first is that the speaker is being used correctly by Windows. In your taskbar audio icon do you have the Soundcore Boost listed / selected?

Should look like the following;

Second is checking the device is being used within Teams. If you open the settings option from under your avatar in the desktop app you have a section for devices, this should allow you to select any paired BT speaker for use by the app for either mic or just audio output.

1 Like

Hallo, and thank you for responding. The Soundboost is certainly listed in the Windows sound list, and I can use it without changing any other settings to listen to sound from Facebook or YouTube. I hadn’t realised there were separate sound settings within Zoom and Teams. I’ll go and have a rummage now.


Is it solved? I can’t use my liberty air 2 for teams meeting…

What trips me over EVERY TIME is the fact that the volume control on the SoundCoreboost and the volume control on the sound generator (computer, mobile phone, tablet etc) are not linked, or not usually, or sometimes, or not, it’s completely confusing and the speaker doesn’t remember your last setting, frequently going to almost zero. You have to make sure that the volume on the speaker is set to maximum, and then fine-tune using the volume control on the phone etc. Using Windows 10 is a brainbreaker, too, because you can’t always see the volume control onscreen, it pops up behind a window where you can’t see it, and then disppears, no persistence. So my advice is to bump up the volume control on the speaker first, then bump up the computer volume control. You might find you have to minimise all windows in order to see it. Nothing is intuitive! Good luck.

@shopz We are so sorry to know the issue with your SoundCore Boost speaker. Please note the Boost speaker is designed for listening to music mainly, and the mic actually is not designed to be a main feature of the speaker, but just a side benefit. The speaker is indeed designed to be hands-free, but the user must speak directly toward the speaker. Please speak directly toward the speaker to see if the issue you mentioned could get better.

I think you have misunderstood my problem, though thanks for replying. It’s nothing to do with a microphone and everything to do with relaying the sound from the laptop or phone. If you don’t get both devices’ sound controls at the right level you won’t hear anything - ie if the Boost volume is max, but the computer/phone one is low, or vice versa, no sound will come out.