Soundcore 2: Bluetooth mode does not disable even on aux cable

I just recently bought my soundcore 2. It has a good sound output overall and quite classy appearance. I also use this speaker on my PC desktop using an Anker 3.5mm aux cables. My concern is while the speaker in on aux cable with the PC, it automatically receives radio? or other frequencies after a few seconds. It’s frustrating that it cannot disable bluetooth mode even on aux cable connection. Any fix on this?

1 Like