SoundBuds Flow A3413 won't turn on

Hi, I have been using my new Soundbuds flow with BLE 5 for 2 weeks but yesterday suddenly it stopped playing music and since then I am unable to switch it on. The battery should be fine, but of course I connected it to a charger for the whole night without any success. This morning I tried with my phone’s charger (and different cable), still no success. The red LED indicates the charging, but at the end it just turns off and does not turn into green or blue. I tried to switch on the headset at least 20 times by pressing the middle button for longer than 3 seconds. Any idea what else I could do?

1 Like

Hey @hosszudaniel
Sorry you’re having issues.
I don’t have these myself but recall others have done a reset by hold the volume Up and Down buttons for 5 seconds.
Let me know if this help.

Hi @paulstevenewing
I have already this as well among all other button combinations to generate a reset, but without any success. Just to be sure, I checked it again, but no answer from the device.

1 Like

Unless anyone else steps forward with further advice, i would contact the company your purchased from to start the exchange process.
Or contact Soundcore at with your receipt/purchase details and where you purchased from and they will help out.

1 Like

Best thing to do is contact support

If all other “tricks” suggested here by forumners, contact the support.
There will be help.

I feel your Soundbuds flow has lost battery charge and needs to be fully charged.

Note that you need to trickle charge the Soundbuds Flow at 5 V with 0.1 A. Can you make sure you are charging it this way. Try connecting it to a regular laptop port for charging, should take around 2 hrs to full charge, indicated by a Blue Light. There is only Blue Light / Red Light for indication, and no green light.

If this does not help and you don’t see it charging, contact Anker Support – with details on your purchase (purchase receipt)