Soundbud slim quiet on laptop

I bought a set of Soundbud Slims and was so impressed I bought another set so that I can have a sweaty pair and a normal pair.

On the sweaty set that I use to connect to my laptop the sound is very quiet. Even when set at maximum volume they are around 30-40% of what I get when connected to my phones. I’ve tried connecting this 2nd set to the phone and sound is plenty loud enough but it will not go any louder on the laptop.

The sweaty set get used when I’m on a noisy turbo trainer and the sound is being drowned out.

Any ideas?

Laptop is a Dell somethingorother.

Hi @teeks , two questions;

  • what version of Windows are you using
  • when SoundBuds are at full volume, is this on the BT connection only or the overall volume of the system and/or application you are using

Windows 7 Pro

The SoundBuds are full volume on the remote volume control (i.e. bleeps to tell you it’s reached max) and also on the system. The Windows volume control (task tray speaker thing) allows me to increase/decrease volume on laptop speakers and increase/decrease volume on headphones independently.

I used to use wired headphones on the same laptop and 50% system volume was loud. On these BT headphones 100% is nowhere near enough with Netflix dialogue being drowned out by external sounds.

Try right clicking on the volume icon and adjust the volume independently for Bluetooth. You may have to download volume optimizer for Windows if all else fails. But usually adjusting the Bluetooth volume works. Mine was set at about 45% and raising or lowering the normal volume didn’t change it, it has to be specifically the Bluetooth volume

Have you tried forgetting and pairing the SoundBuds with your laptop again as this can often resolve little quirks like this? Might also be worth checking to see if there is a update for your Bluetooth hardware on the laptop from Dell’s website.

Failing this, it may be a compatibility issue with the SoundBuds and your laptops Bluetooth version. Can you post the model of your laptop?

I’ve paired and repaired a number of times and it’s not helped I’m afraid.

Been playing with some more settings and what elmo said has uncovered something. Right clicking the speaker icon and choosing playback devices brings up 2 options: Bluetooth Headphones and Bluetooth Headset.

Bluetooth Heaphones have the level set to 100% but the volume isn’t enough (as per original problem).

When I change the connection to the BT Headset I can increase the volume to acceptable levels however the sound quality is terrible. It’s like it’s turned the SoundBuds into the tinniest laptop speakers from 1998. No base or sound definition.

fwiw the laptop is Dell Latitude E5450. All drivers up to date.

I’ve also discovered that BT Headphones do not produce system sounds whereas BT Headset does.

v annoying as I need the system sounds but want good quality audio.

Sounds a bit of weird one this, I’ve used my Slims on several brands running Windows 7 Pro and they only show as headphones (headset is also shown on Windows 10 but for voice use) and sound is ‘like for like’ as phone use. Do you have any other BT devices such as a speaker, to rule out a config or driver issue on the laptop?

I can confirm that the Soundbud slims work great on my Windows 10 ASUS laptop and the volume does not seem any different than my android. When I right click my speaker icon I am given a number of options including the ability to increase and decrease/mute sounds when detecting communications. I will play with this a bit later as I have to leave for work now. Cheers.

I did have another BT device (Amazon BT) but I uninstalled everything but the Buds before the OP.

I’ve solved part of my issue at least. To make system sounds come through the Buds I need to have everything closed down, connect the Buds then open the programs I’m using with sound.

Still can’t increase to an acceptable volume though so I’m back to sq1

Right click the speaker icon in the Taskbar and select ‘Playback Devices’. Left click the default device once to highlight it ( it’s usually ‘speakers & headphones’ ) then click the Properties button. Click the Enhancements tab and put a tick in the box next to ‘Loudness Equalization’. Click Apply to save the change and then click OK in all remaining windows and see if this has helped at all.

Edit: you may want to restart your computer as well as that can fix any driver hang ups or issues too


Unfortunately there is no enhancement tab for the SB. It’s there for laptop speakers but no BT speakers

Once your headphones are paired it’s usually under headphones or headset, not Bluetooth specifically.

@ndalby @elmo41683 @bobbleheaderman Thank you for answering the questions, really appreciate it! @teeks We looked at the whole Q&A page and assume that it should be the compatibility issue. Could you please help us confirm that both the low volume issue happened on the laptop? If yes, it should be the compatibility issue with your laptop. We already forwarded the model of your laptop to our engineers for further investigation and we will keep you posted once we find the root cause. Thanks