Roav Bolt - Bluetooth Connection rejected by Bolt

I bought the Roav Bolt with Google Assistant yesterday. It connected to my Bluetooth and the personal assistant walk through started. I accidently picked to use Bluetooth instead of AUX. Since my car is older and only has an AUX connection, I decided to finish the setup later (and change it to AUX) so I clicked to forget the Roav Bolt from my Bluetooth. The next time I plugged the Roav Bolt into the car I noticed that the Roav Bolt would not connect to my Bluetooth. It always says the Bluetooth connection is rejected by Roav Bolt.

I have tried restarting my phone, shut off the car then plug in the Roav Bolt and even confirmed that the Bluetooth is working on the phone. Nothing works. I am about to just take back the product for a refund unless someone can tell my why the Bluetooth connection is rejected by Roav Bolt.

Any suggestions???

As this is a new product, you may get a faster response by contacting Roav directly

1 Like

@Jon_Pastore Sorry for any trouble and inconvenience this may cause. Please try below steps to see whether it can fix the issue very quickly.

  1. Please go to your phone’s Bluetooth setting and then un-pair the Bolt.
  2. Please remove the Bolt under the setting of your Google assistant.
  3. Please reset the Bolt. Steps: Please long press the button for 12 seconds until all the lights turn to blue.

For any further concern, please contact us @ We will help you fix the issue as soon as possible.


Hi. I’m having a similar problem.

Using an LG V35 ThinQ phone and trying to pair the Roav with a Bolt. Followed all the suggested steps in the user manual to pair. Didn’t work. I don’t see the Roav on my phone’s Bluetooth list. The phone is connected by Bluetooth to the car and other devices, so I know the phone Bluetooth works and the car Bluetooth works. The Roav blue lights do come on. Followed all the suggested steps to fix. Didn’t work. Tried connecting with and without AUX cable. Tried pushing the Roav button. I’m guessing this phone and Roav have some issue like the Samsung S7.

its new so …it will take time …as mentioned…restart both…and take your time… also looking for oth issues and concerns that i may run into…i seen that it will not work on s7 for what im not sure yet. i think for the “ok google” to work or bluetoothm

I’m having the same issue. I had to factory reset my phone now the roav is rejecting my Bluetooth and there are 4 yellow dots on the roav. I can’t find the option to take it off my Google Assistant either.

Go to Settings, Apps- Click on 3dots(Top Right Hand Corner) Show System. Find “Bluetooth Share”, Storage. then clear cache and data. That will work well
You’ll see the Bolt roav setup page again.