Ringing Sounds

I am using the Anker Soundcore Select Bluetooth speaker to stream radio at work via my Iphone. I have my iphone set to do not disturb. Yet the bluetooth speaker plays a ringing sound when a call comes in and if I ignore the call, the voice from the call also plays through the speaker.

I am in a small office, I do NOT want my phone ringing through my Anker Soundcore Select.

any hope for me?

Go into your bluetooth settings on your phone and disable call routing through bluetooth. Keep media enabled but disable call routing

1 Like

I don’t know where specific bluetooth settings are on a iphone. in settings bluetooth you can only connect or forget a device but no specific settings related to the paired device.

Hi @tomkahle65, please check Settings > Phone > Announce Calls. You’ll want to set this to “Never” to see if that helps.
Also, make sure the caller isn’t in your “Favorites” list and/or disable Settings > Do Not Disturb > Allow Calls From > Favorites.
I hope this helps!

1 Like

I have that set. still does it. and its not my set ringtone. its a different ringing sound.

How to change Call Audio Routing
Launch Settings from your Home screen.
Tap General.
Tap Accessibility.

Launch Settings, tap General, tap Call Audio Routing
Scroll down and tap Call Audio Routing.
Tap either Speaker or Bluetooth Headset. If you tap Speaker, it’ll automatically route to the iPhone’s speakerphone.

Tap Call Audio Routing, tap an option
So far, there is no way to automatically route things to the iPhone’s earpiece, so you’ll have to settle for speakerphone and then tap the button to turn it off every time.

1 Like