Now EufyCam not recording video and no push notification

After a whole week of the security cams being offline, I was finally able to RE-setup the HomeBase and get the 2 cameras up and running again. But now one of the camera is not recording video and sending push notifications after motion is detected.

I have checked the settings in the app: Motion Detection is On, Motion Detection Status LED is On, Sensitivity level has been adjusted from Medium through High. In the Mode screen under Away settings, Record Video and Push Notification is turned On.

In my testing, I walk past the camera a handful of times and the white LED light flashes so I know it is detecting movement. But there are no push notifications and no video recording from this camera. Have tried removing the camera from the app and then adding it to the app many times but that did not solve the problem.

Anyone has/had this problem? Have already contacted their support department and am waiting to hear back.

Currently experiencing the same issue.

That said, I also have an entry sensor, and when I trigger it, I immediately get a push notification (and base alarm if I set it).

So it seems to be something to do specifically with the cameras triggering an appropriate movement response.

edit: am currently chatting with support through the app to see if I can sort it out.

Did Support fix the issue? My camera still doesn’t record video or send push notification even though the Motion Detection Status LED starts blinking when it detects movement. Have not received a reply from Support either.

Not sure why this camera all of a sudden isn’t working but the other is fine. I didn’t do anything different between the two. So frustrating.


Nope. The only real testing they did with me was to run through all the settings (which I’d already exhausted).

Off my own I simply tried rebooting the base station and the cameras (press the sync button 5 times within 3 seconds to turn off the camera, then just press once again to turn back on - will take a minute or so to reconnect to base station).

Doing that got ONE of the cameras working (and still going ok). The other one is still not working. I’ll follow up again with them tomorrow.


Ooohhh didn’t know how to turn off the camera. Thanks for that. Will try that later today.

1 Like

Anker really should include basic troubleshooting steps in the manuals. It would save them a lot if man hours.

1 Like

I’ve had the same problem. Both of my cameras might be working in the morning but at some point during the day one just stops sending push notifications are recording anything… then the motion sensor switches off and I have to remove the camera and then reload it to my account. Not great if I want reliable coverage during the day.

1 Like

Same problem - No notifications - it does record video but even though notifications are switched on and enabled none come through. Not that I can mount them anywhere useful as the range is so pathetic they are useless - the first time I’ve disappointed with an Anker product. Build and presentation is good - Nice if you don’t want to use them.

Update I managed to get the notifications (and the base alarm which wasn’t working either) by doing
Menu - My Devices - click on the Base station image and then the blue “Restart Device” - hope this helps anyone else

1 Like

For those experiencing these issues - try reformatting the SD card, this has worked for many customers with this issue.

Let us know if there’s still an issue afterward by emailing our support -

1 Like

I had the same problem!
I didn’t notice that the provided SD Card wasn’t entirely in it’s slot. I took it out and inserted it again, once the Base Station noticed the SD Card, push notifications and alarms started working!

1 Like

I am having the same problem with recording but not getting any push notifications. I have checked all the settings in my phone according to the help guide. I was able to receive notifications the first few days I installed the cameras. I have rebooted the camera, the base and re formatted the SD card. I removed the card, formatted on my PC, reinserted and reformatted on the base station. My camera correctly records motion and flashes it’s light but still no push notification. Thoughts? Additional troubleshooting?

Were the push notifications working before?

@Kevin79 Just need to double check the settings in the App.

  1. Camera settings–>Notification settings–>All Events

  2. Mode–>Home–>Camera–>Push Notification box is checked?

Same problem - THIS IS HORRIBLE! My Eufy Cam E 3 is brand new, and I am most likely going to return it sometime next week. No notifications, No motion detection at all - not even in test mode. If I manually record, the unit works as advertised, other than that, it doesn’t really work at all. As such, I am thoroughly frustrated. Far too much money to spend on a system like this that doesn’t work as advertised. I thought that since I did extensive research, comparing Eufy to numerous other systems that I was making a smart purchase, but now I feel otherwise. - I have read this forum and numerous other forums thoroughly, thinking others have experienced the same, but now they have the answer, they have the fix, but NO, not isn’t the case. TOTALLY USELESS, right now! - I can and will say that this is the first time I have been/I am disappointed with an Anker product. As someone else noted, build and presentation is good - Nice if you don’t want to use them. Currently just paperweights. I will continue to work the issue until the end of next week at the latest. If still no joy, my system will be returned as I have devoted far too many man-hours trying to fix a problem that shouldn’t be an issue!!!

And yes, I tried the following reset method, “Menu - My Devices - Base station image and then the blue ‘Restart Device.’” And yes, this operation works, it resets the unit, but it doesn’t fix any of my problems.

1 Like

Here also no notifications from 2 brand new EufyCams with the latest soft- and firmware… The first few days no problems and then suddenly no more notifications, just out of the blue.
This has to be solved by Anker/Eufy. I hope they will solve this problem this month. Recording video’s and sending notifications is one of the main reasons to buy a cam for safety.

@rwgaines65 @Michiel I believe you are in touch with
They might need a more in depth investigation or suggest you to return for replacements. So far I heard very good feedback about the support team so don’t get disappointed and waste too much time figuring out yourself. They are the experts and let them deal with it.

1 Like

Happened to me as well - no notifications and no recording. Both working well previously. Now for over a week I had the mode set to Home with all options disabled for all the cameras. Today re-enabled the notification and recording on two cameras and … no recording and no notifications on motion.
So I reformatted the SD card - didn’t help. For the two cams I disabled and again enabled motion detection. Didn’t help. I have reset the Base and again disabled and re-enabled motion detection for the two cams and they finally started to push notifications and record. Maybe just the Base reset was sufficient.
This morning had two brief blackouts. My modem/router is on a UPS, Eufy Base is not. I did loose the Internet after the second blackout (was long enough for the VDSL street cabinet to power-cycle).
Anyway, blackouts or not, a situation where we loose notifications and recordings on motion should not happen.
If there is anything with which I can contribute to help narrow down the “problem” I am more than happy to help.

1 Like

Thanks for providing detailed trouble shooting. In my experience, resetting home base will resolve most of the issues.

Please contact our customer support team as this is something we need to look further into.

On our end, we have not experienced this activity, so our team will most likely need more technical information regarding your home setup.

Please send an email to so that we can help further with this.

In your notifications settings on your phone, is eufy security checked?

1 Like