Need help using PowerConf Bluetooth speaker with Zoom

So I’ve owned the PowerConf Bluetooth speaker and I use it in my home office for teams. For teams it works fine.

However, when I use this for Zoom in the exact same I am told that it sounds tinny. Any idea on how I can fix this?

Please help. Thanks.

@angelot1970 Have you connected PowerConf to Soundcore app and updated the firmware? also if you use it for meeting only for yourself, change it to “Single-Person mode”

Are you using Zoom with PC or Smartphone?

For PC – On Zoom Audio Setting, make sure to have the Volume to maximum and remove / uncheck the “Automatically adjust volume” option.

For Smartphone (iOS) - there are no settings to adjust the microphone volume for Device connected via BT, that is, for Anker PowerConf.

Do let us know how it goes with these settings.


Edit: Problem solved itself, but no idea how. BT module of the MacBook was not reseted.