Nebula Capsule Max unable to connect to wifi

I just opened my new Nebula Capsule Max and tried to set it up. When it came to adding it to the wifi, I was unable to get it to connect. I would select our Wifi, enter the password, and it would clock an clock and eventually time out.

I reset the router, I tried different wifi frequencies. I tried to reset the capsule max. etc. Ran out of things to try.

Can anyone help me correct this issue?

You may be encountering the feature where the Wifi password cannot have special characters, like spaces or underscores in it. Try making Wifi password something just using letters, numbers, nothing else.

The Wifi Password does not have any special characters. 5 letters (all lower case) and 6 numbers. Any other ideas?

Process of elimination.

Turn your phone into an access point “tethering” “hot spot” and try to connect to phone, to see if it’s the Nebula or something odd with your WiFi. If that didn’t work then looks highly likely a dud unit, if does work then a few ideas with WiFi.

Was able to connect to my phone, so there must be something between the Capsule Max and my Netgear Nighthawk router that are having problems syncing up. I tried to take the password protection off to see if that would work, but that didn’t work. What else can I try?

We’re getting nearer.

So the phone hotspot trick working suggests we’re probably not looking at a Nebula hardware fault (antenna etc) so it’s probably a software settings issue between the router and the Nebula.

I already exhausted the WiFi password special characters common issue so…

  • your router may be so locked down it’s refused the connection.
  • your router may be asking a WPA encryption the Nebula cannot do. The Nebula documentaton is not that brilliant , I’d look at if WPA2 or if you’re using an odd combination of key and encryption together. Not blaming you, just the more variety of devices the more you get backed into WPA not WPA2. Look at TKIP Vs AES.
  • you may be in a 2.4Ghz Vs 5Ghz congestion area. Try ensuring the 2.4 and 5 frequency are on a different SSID and then try connecting to the 2.4 only. Then try 5 only.

If none of those work then I’m scraping the bottom of the barrel.

I was able to switch one of our 5G channels to WPA-PSK [TKIP] + WPA2-PSK [AES] rather than what it was set on (WPA2-PSK [AES]). This allowed it to connect! Got a video playing on it now, pretty slick! I appreciate your help!!!

1 Like

So Nebula needs WPA TKIP.

So probably WPA2 was the issue.

WPA2 standard encryption is AES so you had that right. Implies this Nebula cannot do WPA2 so had to be WPA TKIP.

That should really be documented. Suggestion is do the honourable thing and tell Nebula support so they know for the next user, as you just wasted hours trial and error and root cause elimination.

Glad between us you figured it out.

Look to the lower right of this post and click the solution box.

Thanks for your help. I really appreciate your quick responses! You are a scholar and a saint.

1 Like