Nebula Capsule II won’t autofocus

Hi all,

I got the Nebula Capsule II yesterday. I charged it and then started it… but I seems like right out of the box it simple just won’t focus. I have tried moving it so it activates autofocus, however that doesn’t work. I have also tried to press and hold the HDMI/ATV button for a few seconds to manually focus, however that doesn’t seem to work either.

Any ideas or suggestions to what I can do?


Hi @andreas.norgaard99 have you checked that nothing is obstructing or smudged on the lens?

If not, you could firstly try a reset of the Capsule II as per your user manual. If you are still unable to auto focus (within 23 to 121 inches) or manually focus after a reset and lens check I would suggest you reach out to for assistance under your warranty.

Got nebula capsule max, same issue, autofocus doesn’t work anymore. Contacted support, unfortunately, they can’t do anything if the warrantly is over. Only able to use it properly for 2 months. It was a gift, so the receipt is lost. Software is already updated to latest version.