My Anker A7815 stopped working!

I attempted to create a new macro, but when I pressed Apply on the button customization software, it stopped responding at all. I’ve tried restarting my computer, plugging it in to other USB ports, and other computers, but the cursor nor any of the buttons respond or do anything, but the lights light up like normal. The only thing it does do is it will scroll if you use the scroll wheel, but it will remain scrolling slowly permanently unless you unplug it. I have also tried reinstalling the customization software, but trying to apply new button layouts does not resolve the issue. However, I was able to change the color of the RGB and it took effect as you would expect. Sometimes when I replug the mouse, I get a windows 10 notification in the bottom right corner that says “The system did not detect Anker A7815 Gaming Mouse!”. It also closes the software and does not open anymore afterward.

The mouse was working perfectly fine before I attempted to apply a new macro and now nothing works at all. What can I do? Is there a way to initialize the firmware on the mouse itself? It doesn’t seem the problem has to do with windows or its drivers since it doesn’t function at all on other computers either. Help!

I am sorry to say the mouse is faulty. In this case, please send an email to so that we can assist you further.