Mouse problem - Windows can't find drivers

I have a 2.4G wireless mouse. This worked perfectly until recently. It has now stopped working - Windows 10 says that there are no drivers available. I suspect this has been caused by a Windows update - particulary as I did fix it by rolling back the computer but that only worked for a day or so (what’s more, it took me a lot of attempts to ‘fix it’ and my laptop was caught in a loop where it couldn’t repair itself but nor could it restart - so I don’t want to repeat that experience if at all possible).
Anyone got any fixes?

1 Like

What mouse do you have specifically?

It just says “Anker 2.4G Wireless Mouse” underneath.
The model is DS 2240.

Did you try to reboot in safe mode and reinstall the driver that came with it?

Reinstall drivers.

I’ve done all the obvious stuff like that as well as running checkdisk and things like that. I’ve also downloaded what look like the required drivers from Anker website, but Windows still says there are no drivers available.

This is what it says under the driver details part:

Device USB\VID_062A&PID_4101&MI_01\6&455afcb&2&0001 was not migrated due to partial or ambiguous match.

Last Device Instance Id: USB\VID_1949&PID_0222&MI_01\6&392faa1&0&0001
Class Guid: {88BAE032-5A81-49F0-BC3D-A4FF138216D6}
Location Path: PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(3)#USBMI(1)
Migration Rank: 0xF000FFFFFFFF0023
Present: false
Status: 0xC0000719

Uninstall the driver, remove the usb receiver, restart your computer. Plug the usb receiver in and install driver from Anker website…do not plug the receiver into the same usb port, try a different one

I’ve already downloaded the driver from the Anker website and am still presented with the same problem.

Did ypu try rolling back the driver and then install? Sometimes system just gets stuck.

The option to roll back the driver is not available - it is greyed out, I’m afraid.

Since it is greyed out it sounds like you are still using the microsoft driver provided, have you updated the driver to the one you downloaded? If so, are you able to post a screenshot of your driver information window? It is hard to diagnose not being able to see it first hand.

Thanks for all your help and advice.
I have managed to solve the problem.
It seemed like the problem I was having (my usb keyboard had also stopped working) was a known issue with a recent Windows update. On the Microsoft help page it suggested downloading an update that fixed this problem - and both mouse and keyboard are now working.
Why I had to download this fix rather than the solution automatically downloading as an update, I don’t know; nor do I know what will happen following the next update - but for the time being it’s working!

1 Like

Gotta love good ol Microsoft and their updates that break more things than it fixes. Glad you got it sorted out

1 Like

This is why I prefer a Mac :computer:

@sblyth2010 Yes, we can confirm the issue was caused by a windows update. Could you please try the following troubleshooing to see if the issue could be fixed? Open the “Administrative Tools” in the “Control Panel”, find “Computer Management”, click on “Device Manager” in the “Computer Management”, select “Universal Serial Bus Controller”, on the “usb root hub” option to uninstall the driver, and then select the menu bar above, and click Scan to detect hardware changes. At this time, a window will pop up to find new hardware and choose the next step is to install it.

Hope this helps. If this issue cannot be fixed satisfactorily, you’re welcome to contact us via and we’ll surely do our best to help:)



an idea, you can try to use the old anker software, mine is from 2013, it work with win 10. the new software no!

i have an anker precision laser gaming mouse