Motion events are recorded but No Push Notifications

I have a HomeBase with 4 Eufycam camera’s.
All of a sudden I do not receive push notifications anymore, although motion events ARE recorded.
This seems to be a common problem.
My 2 family members also do not receive push notifications anymore, so it is not a smartphone settings issue. I checked the settings nevertheless and they are set okay.
I restarted HomeBase 3 times to no avail.
I have a gut feeling that this is a server issue on Eufy/Ankers side…


This has started happening to me about 9 hour ago, never had an issue with notifications but not recieving any at the moment. Recordings are still showing in the app, so just be a Eufy server issue?

1 Like

Yes, I received no notifications Today … So for me also started about 9 hours ago …
Coincidence…? :wink:

I’m having the same issue today. I have noticed that since the android update to include geofencing, notifications have been slow. But as of today they’ve stopped entirely.

Tried rebooting the base station, but still not working.

Having the same issue with a doorbell. I assumed it might be on Eufy’s end. I rebooted and got a few notifications but they seemed to have stopped again.

Same issue here, noticed NO notifications for past few hours (approx Jan 15 @ 9am. ESDT Australia)

restarted homebase, no go. checked PUSH notifications, all on, have not changed anything in the App. (on IPhone.)

Eufy Server issue on their end perhaps?

Same here. No notifications today for about 8 hours. No settings changed. Video is being recorded but not a single notification.

Both android and iPhone have no notifications

Same here. Just started today after latest app update on IOS

Seems like it’s a wide issue. Hopefully they can fix this quickly

Same issue for me, has not been an app update so must be something else.

This morning, still the same problem. Almost 24 hours since I first noticed the absence of push notifications.
Thanks everyone for reporting that you have the same issues.
If you see any change, please report here.
I will send a mail to Eufy Support, just to make sure that they are aware of the problem.

Hey Guys :slight_smile:

Please noted that our engineer has fixed this issue.

In this case, please log out the account and log back in to see if the issue still persists.

Please feel free to reach out for the further assistance!

Thank you an have a good one!


I logged out on my EufySecurity app, then logged back in.
Now I received a push notification again on my smartphone!
I will check later today if this also works for my family members. But I have good hopes :wink:
Thanks, support!

Logged out and back in and notifications work again thanks. :+1:

1 Like

Same issue here, wasn’t pushing notifications yesterday or this morning. Before I read this thread - I deleted the Eufy app and reinstalled which seemed to have fixed the issue. Glad to see logging out and back in would have also resulted in the same fix - thanks!

1 Like

Same here, it started working after login off and logging back in.

1 Like

Everything is working again as normal here, also with my wife and daughters app.
I have to remember that (besides restarting HomeBase) logging off and on can also be a solution to solve possible problems. Or perhaps only for this particular issue … :slight_smile:

Didn’t log out of the app, but they (notifications) are back up this morning. coming through now. seems that the engineers have fixed whatever it was? :wink:

1 Like

They probably just rebooted that old to-be-replaced server pc … :grin: :wink:

Lol. That is what we do for our servers when the get issues at my work.

1 Like