Issue with Apple Watch and Powerport 5

I have two Powerport 5 chargers that I love…


My Apple Watch doesn’t like either of them. I plug the watch charging cord into the charger and put the watch on to charge. After a while, the watch charges to 100%. However, sometime after it reaches 100%, I get a “Charger is not supported with this accessory” error on the watch. If I leave the watch on the charger, it begins to discharge. If I leave the watch on overnight, it will discharge to about 80% of battery remaining.

I’ve tried this on two Powerport 5 chargers and have experienced the same results. If I use the exact same charging cord and exact same watch on a different 3rd party charger or an official Apple charger, I do not get the error.

I’ve tried various orientations (watch on side, watch laying flat) and have tried both chargers with only the watch plugged in, but no success.

Anker support said that they haven’t heard of the issue. I’m posting to see if anyone in the community has anything to offer.

I have experienced something sort of similar with my apple watch although not on a powerport.

These are my thoughts with no evidence other than my own experience and theories.
I think it has to do with the low power draw of the watch once it reaches 100%.
I think it goes into a trickle charge mode and messes with the sensing on the charger not knowing how much power to deliver since the power draw is so small. My fitbit will do this sometimes as well. I’ve noticed on battery packs that auto shut off that they wont turn back on because power draw isn’t enough to trigger the batteries charge cycle.

On your watch. do you have nightstand mode turned on?

I do have Nightstand Mode enabled.

1 Like

i will try this weekend to replicate your issue, just out of curiosity

I tried the same setup last night but turned off the Nightstand Mode. The results were the same. After the point where the watch had charged to 100%, I received the “Device not supported” error.

FYI, I tried with an apple watch 1 on a PowerPort 2 and let it sit at 100% for about 30 minutes and could not reproduce. I will try again overnight and check it in morning

tried overnight with powerport 2, couldn’t replicate. sorry, my powerport 5 is at work

had the same issue with my apple watch 2. power pad blinks and stops charging the watch.