How can I disable phone call through the soundcore mini?

When I get a phone call while my phone is bluetooth connected to my soundcore mini, the volume goes to the maximum even if I have a reduced volume on my phone for music. I use it for office and the phone call sound through the soundcore mini is too loud. Please help! Thank you!

1 Like

I would suggest making a test call using the speaker but adjust the volume on your phone while doing that call to a lower level. The phone should remember that volume level so try another test call to see if it does.

I’m not sure you can just stop calls going through the device once you are connected via Bluetooth. It’s the same with earphones or connected to the car.

The other option would be to select your phone from the airplay menu when you get a call and answer on your handset.


Launch Settings from your Home screen.
Tap General.
Tap Accessibility.

Launch Settings, tap General, tap Call Audio Routing
Scroll down and tap Call Audio Routing.
Tap either Speaker or Bluetooth Headset. If you tap Speaker, it’ll automatically route to the iPhone’s speakerphone.

Tap Call Audio Routing, tap an option
So far, there is no way to automatically route things to the iPhone’s earpiece, so you’ll have to settle for speakerphone and then tap the button to turn it off every time.


Thank you. My phone volume is one bar from the mute and the music follows that volume while I listen. I just don’t understand why the phone call volume goes to the maximum on the speaker when the phone rings. After the phone call, the volume goes back to the minimum that I set it to be. Bizzare!

The call audio routing settings produced the same maximum volume on the speaker. I don’t mind tapping on the phone when the phone rings. I have very sensitive coworkers who get annoyed when the phone rings on my speaker. Thank you for your help.

Each type of device holds its own volume settings. My phone can be on quiet but as soon as I connect Bluetooth earphones the volume jumps to what they were on last time I used them.

1 Like

Is your phone Android or Apple??

It is Apple

OK, sorry I don’t think there is a work around for Apple from what my son tells me as his phone rings through his soundcore regularly. for Android there is a choice for each paired device

1 Like

Ah! Another hurdle from Apple.
That looks like a cool option to have.

Thank you for your help.

1 Like