Homebase 2 stop working the red LED stays flashing

I GET A NOTICE TO MY PHONE THAT THE HOMBASE HAD TO REPAIR HIS LOCAL STORAGE IMMEDIATELY

I Check what the problem was and the memory was completely full after 26 days.

I proceeded to touch the button in the app of my phone to repair as the homebase 2 said

suddenly homebase 2 went out and now it stays with the red LED flashing and never turns blue

and try to restart it with the click and nothing happens someone have an idea

This homebase 2 is the replacement for another that you originally purchased.
the previous one stopped recording and notified the same notification.

Any ideas to solve this or I have to ask again for a replacement for all these defective devices.

@Carli did you try resetting the HomeBase 2 on the back of the unit?! A lot of the time this will reset everything and clear any errors or problems that happen.

@Leewellyn thanks for answering me

Last night I used the clip to factory reset the system several times, and nothing worked for me. It is already early in the morning and the red LED continuous blinking, it never changes to the blue color.

eufy’s costumer service is awesome:+1: they sent me this

Dear CARLOS,

Thank you for contacting Eufy Customer Support.

I regret to hear that you have run into problems with the replacement Homebase 2. Rest assured that we will help you resolve the issue as soon as possible.

To locate the issue, may I know if there is a green light on the back of the HomeBase, near the Ethernet cable plug and it blinks from time to time with the Ethernet cable plugged in? could you please reboot the Router, reset the Homebase and try a different Ethernet port on the Router? How about using a different Ethernet cable?

Here are some tips for you:

  1. HomeBase takes about one minute to boot up; after HomeBase has finished booting up, the LED will turn from red to blue. Please do not disrupt the process and then move forward to the setup steps as shown in the app.
  2. Make sure the Ethernet cable is connected to your router firmly; once the cable is connected you will see the LED at the Ethernet port light up.
  3. Make sure your router has Internet access.
  4. Make sure your router has enabled DHCP.
  5. Make sure you use the original or a 12V-2A equivalent power adapter. Otherwise HomeBase will not receive sufficient power to work.

If the issue still persists, please download important videos from the eufy app and we would be more than happy to replace the base station for you.

We look forward to resolving this for you soon. Please keep us posted.

and I sent them this

The internet light is green behind the device and flashes when connected, I use different cables and the light is still turning on and off quickly, which tells me that if it is receiving the internet signal. Also use different ports on the router and the continuous green light works behind homebase 2

following the steps you sent me in the message

1-homebase 2 keeps flashing red after the minute or hours, it doesn’t turn blue
2-I used the metal clip to factory reset the device and it doesn’t work either
3-the router has internet access with 200 mb speed
4- the router has enabled DHCP.
5-all the time I have used the original 12V-2A power adapter.

Thank you for your help, but I already have doubts about this device is the second one I have because the first one stopped working when the 16GB was used and the same thing happened to it, I can not access the videos saved in the app whenever this happens It doesn’t give me access to videos. I can only access the videos of the doorbell that is also from EUFY.

If I could at least turn it on after the factory reset, maybe it would give me access to the videos, but nothing works on this device.

I was happy because it worked correctly for 26 days and I thought it was only the first one I had the problem, but my happiness ended when the memory of 16 GB was full, I also thought that the new videos would overwrite the old ones on the homebase 2 device , but when the 16 GB was filled, he sent the notification of an urgent repair from the phone app and when it began to be repaired he turned off alone and this whole problem came, I really do not know what to do, but so far it is not working and continues the red light blinking constantly.

If at least I could put a faster larger USB memory, perhaps I would not have that problem, because the format is monthly but does not accept USB in the port.

Once again thanks for your help. I will be waiting for your answer to this problem.

Now I’m waiting for the next step
I share this information in case someone from the forum would like something similar

I’m experiencing the same exacting here. Is the solution to replace the unit?

Gabriel

I have having the exact same issue. almost everything Carli has described I am going through. I have a very stable network, router, and systems. I got the memory error a couple of days ago, now I just get the flashing red light and no amount of holding the reset button down works.