Home Base 2 static IP using Wifi

Hello,

I got Eufycam 2 Pro with Homebase 2 connected to wifi !
I cannot manage to configure static IP adresse from my DHCP Server, using Mac Adress.
After thinking, I realized that the MAC displayed in Eufy App is for Ethernet, not Wifi.
So, I started to find WIFI MAC address, using an ARP request on my PC.
But after using this MAC Address, I still cannot get a static IP !!!

So, what’s wrong ?

Thank you !

Regards,

André

May be you get an answer there :

https://communitysecurity.eufylife.com/

1 Like

Actually, If I ask this question, it is because I didn’t find any answer :slight_smile:

But this forum is especially for EUFY users, so the chance is better there.

eg. I dont own any of such EUFY security products,so I can not give you a satisfying response.

The static IP is typically assigned from your router. You’ll want to consult the documentation for your router on how to access the admin page. Once your in your router’s admin interface, you’ll then want to use the MAC address you found to set a “DHCP Reservation” in your router’s settings. You may then need to reboot your router and your Homebase to get the router to assign the Homebase the new address.

Unfortunately, every router model is different so it’s difficult to give specific instructions. Your router manufacturer’s support team would be in the best position to assist you with this.

3 Likes

Exactly Ryan, but I am sure it could be done that way. :smiley:

1 Like

Hello @TechnicallyWell Ryan,

I do know how to set up correctly my router, I work in networking :slight_smile:
For exemple, I already set a static IP Address to My Eufycam indoor Camera (2K Pan&Tilt).
Actually, my issue is that for the home base 2, in Wifi, my router does not want to recognize its MAC Address.

On Ethernet with RJ45, I have 8c:85:80:72:16:69, and I can set a static IP address.

When switching to Wifi, In Eufy Security Apps the MAC Adress stay the same, but I still get a dynamic address 192.168.0.56.
Som I tried to get its MAC address using an ARP request : (lol it works today !!! I didn’t do anything)
andrep@Excelsior ~ % arp 192.168.0.240
? (192.168.0.240) at 8e:85:80:2:40:69 on en0 ifscope [ethernet]

But now forget about it, When tried to reproduce, I just discover that my entry works !!! And I didn’t touch any thing, but I still have the old IP address :rofl: I have to wait for the refresh’s lol

So end of the story ! :stuck_out_tongue_winking_eye: