Eufycam - notification issue

Have installed the homebase and 2 camera’s succesfully.
They are recording video when motion is detected but I’m not receiving any notification on my phone but this has been enabled and my phone settings are also correct.
Any idea?


Same issue by me I open a support ticket they tell me the following:

> „You are basically right. If there is movement, an alarm is triggered and you should receive a message, depending on the settings. The push messages can also be turned off in the settings. The respective profile, Home/Absent, must also be active.
> We will now review some scenarios and will offer you solutions again shortly. We would therefore ask you to be patient once again. I will then be happy to come back to you.“

I can not explain it but it’s not really reliable sometimes I get a notification sometimes not sometimes very delayed.

What I figure out may the distance have a impact to notification but I can not say for sure

Also you can see here I had the same question a few days ago

1 Like

Hi @Kim34 !

Thank you for letting us know your concern!

In this case, please try the following setup steps to see if it helps:

  1. Please make sure you have enabled notifications in your phone’s settings. You can go to your phone’s settings > Notifications > Enable EufySecurity notifications.
  2. Please make sure you have added EufySecurity to the app whitelist in your phone’s settings for some brand’s Android phone (Samsung ect.).
  3. Please make sure you have enabled motion detection in your camera’s setting. You can go to check from the menu Camera Settings> Motion Detection.
  4. Please make sure you have enabled push notification in the Security mode you have selected. You can go to Security/Mode (located in the right corner of the app) > Home/Away > Select Camera/Sensor Name > Push Notification.

If the issue still persists, please contact us

Thank you and have a nice day!

1 Like

Dear Support,

So basically you just send a copy of the installation guide which I off course have read and one accordingly.
Have just re-installed everything from scratch and still no notification when motion is detected.

Everything else works fine - recording / led / alarm but receive no notification on my phone ( iphone ) . Regardless all settings for notification are enabled on both phone as Eufycam.

Please check?

Thank you for getting back @Kim34!

So sorry to hear the issue still persists when all the setting has been done.

In this case, could you please reach out Please also let us know the exact model of your device and the operating systems.

Thanks again for all your patience and support. Looking forward to your reply.

Ok… I’m not the only one.
Recordings are taking place geofencing schedule all that is set push notifications everything is in order! And recordings are taking place! I am receiving absolutely no notifications!! Has anyone found a fix for this seems it started with the latest eufy app update.

Same issue here too. I’ve installed 3 cameras, all set with notifications - all recording events but no notifications given. I’m also having great difficulty connecting the cameras to Alexa, she cannot find the devices at all.

Completely uninstalling the app and reinstalling from scratch resolved this issue for me. I actually did this yesterday with no effect, so it might be worth trying again if you have already done it.

Removing and reinstalling the App has solved my notifications problem.
I did have to switch one of my two cameras off and back on via the App before it also worked again.

After re-installing all it helped out for me 2

Unfortunately uninstall and reinstalling from scratch did not solve the problem for me.

I have also made sure all notification settings are turned on.

Any other suggestions?

PS. I am using an iphone.

1 Like

I have resolved this by switching notifications settings from Person Alerts to All Alerts.

I am having an issue with alerts being late- particularly geofencing. With my old Samsung S6 I instantly received a notification when I left ‘the zone’. Now it takes 10-30 minutes or, if I open the app to check the settings, as soon as I open the app. This is since buying an A10 with Android 9.

I’m having the same issue. I got two Eufy2C and Homebase 2. No problems with recording on Human only.
No push notifications received, despite all level of notifications are allowed. My mobile is Huawei P30 pro. Wife is on Iphone X and notifications on her mobile works as it’s supposed to

I am having these issues. All of a sudden I stopped getting notifications to both phone and tablet. The support is very slow and nothing in the support section.

I am having the same problem… I bought myself a Eufy battery doorbell 2k with homebase2 last week. I have installed the app, but whenever someone pushes the button of the doorbell, I hear it ringing, but I do not get any notification in the app own my iPhone or iPad. I have tried every settings I can think of. And I also tried resetting all the devices. Nothing works… What use is a 200 dollar smart doorbell, if it is not smart at all?

I have the same problem but it is slightly different.
I bought eufy system with four camera last week; installed successfully; I can see live video; I can “push to talk”. When I am away from home, my iphone is on mobile interenet, and I am able to manage my eufy security system (change the settings, status, watch live video etc). But if someone goes into house I do not recieve any notification. I get the notification when I am at home and mobile is connected to home wifi. It looks like notifications are sent when the mobile and home base are on same wifi network. But you don’t need the notification when you are at home. You need them when you are away.
Can you please look into it. I have spent about $1000 for this sytem and it looks like it is of no use. Anker support please do something asap.

The one thing I wanted this camera system for is an early warning if people are outside my home when I’m inside, however, there are notifications coming through at all. It records OK but I get no notifications, which renders the whole system useless. I have tried everything suggested and nothing works. When I’ve spent this much time, effort and money on something I expect it to actually do the job it’s supposed to. I am not happy. If it helps, my phone is a huawei P30 pro.

OK for anyone else who is having the problem, I think I’ve found the answer (for my phone anyway) My phone sets all apps to be managed automatically by default so if it sees it hasn’t been used for a while it shuts the app down to preserve power. I set the app to be managed manually which means it’s now always running in the background until I switch it off and it seems to be working OK now.

Edit: Spoke too soon it worked for about 18 hours just gone outside and and it’s stopped working again. This is ridiculous.