Eufycam 2c spotlight doesn't trigger from motion

Is it a known issue that the eufycam 2c spotlight doesn’t trigger from motion at night when it clearly says it’s supposed to on the box?

1 Like

You have to make sure its enabled in the app settings, by default it is disabled and only the auto night vision ir lights are enabled


@Tank where about is that setting I cannot find it.

1 Like

Open the app, go to whichever specific camera you want and click on spotlight settings

@Tank That is weird I don’t have that

Hello! @jarrodspencerharper Sincerely apologize for all inconvenience and confusion caused! At the current stage, the spotlight can only be enabled manually in the page of livefeed (there is an ‘flashlight’ icon on the left bottom of live view). Our engineer team will soon introduce the auto switch of spotlight by motion triggering by the following firmware upgrade. Please be patient to wait for some time! Sincerely thank you for your valuable time!

1 Like

Awesome look forward to it

Do you have an update on this? It is a very important feature.

Do you have an update on this? It is an very important feature.

Perry sure my spotlight is triggered by motion. Brand new 2C with updated firmware.