Eufycam 2 - no notifications, recording, or motion detection

Both of my Eufycam 2s stopped detecting motion and recording as of yesterday around noon. It was working fine before that. The Eufy floodlight still works properly. I’ve tried restarting the homebase, formatting the memory, removing/adding one of the cameras, and the manual 5-sync button power cycle. All firmwares are up to date.

Any idea what else I can do to fix the problem?

1 Like

Seems like you’ve covered the normal best troubleshooting steps.

Might be best to log a case with mentioning your issue and steps taken so far.

For issues with eufycam contact

I just bought an Eufycam 2 set and I’m having issues : almost no recordings/notifications are being made/sent (‘human only’ nor ‘All’ Motion detection modes). The weird thing is that when testing the cams in ‘Motion Test Mode’ the red LED of the cameras is flashing upon motions.

Could the latest camera firmware bring some evil here ? Mine is : 2.5.6
Please can you get back here with an update hermanlum in case you’d have any solution / feedback to share ?
Thank you !

I thought I had put that :man_facepalming:

1 Like

As you know **it happens :rofl:

I figured it out. The Homebase security setting was set to disarmed. It’s the bottom right button on the app and you should be able to fix it from there. Not sure what happened on my end as I had left mine set on home and never touched it again after the initial setup.

I might have found solution for this problem. I’ve same problem = camera stopped recording when motion occurred. I’m using two cameras, both are 2C. The problem started after I changed mode in Security -section from Disarmed to Home. After doing this I noticed that one of my two cameras stopped recording. So I thought that the problem is not in the homebase, because the other camera works ok. So I didn’t rebooted the homebase.

Troubleshoot which I found working for me:
Security --> Open settings for Home or Away (which you prefer to use) --> Uncheck the “Record video” box --> Save --> Open settings for Home or Away again --> Check the “Record video” box --> Save.

I think that software has a bug when changing the mode from Disarmed to Home or Away. Sometimes that changing doesn’t active the recording even though the “record video” box is checked. So fixing the problem you have to manually “active/refresh the recording”. Hope this helps you guys.


Can’t thank you enough, this worked for me without a doubt.
My cam never detected the paper boy before but it gets him every morning.
Shame on Anker for not sorting this.