Eufy wireless doorbell low audio

I love how the audio on the doorbell is loud coming from the receiver (my mobile phone). But when the person speaking on the doorbell, can not hear any audio on my phone at all. So, there’s a trick, turn off your phone’s Bluetooth and Vala! Magic. But here’s my issue with this, why would I have to turn off the Bluetooth all time just so I could hear the person speaking on the doorbell? Reason why I have up my Ring2 over this one is because it has way better and much louder audio on the doorbell. But now, this issue occurred? I’m not sure if anyone else is having this issue. I did email customer support and probably get an answer Mon. Will repost what ever solution their team will have for me. Otherwise, returning it would be inevitable. Oh, and I just love the No cloud service option on this. Thanks Anker!

1 Like

Hi @RoxyKit_DoorBell
You can also look to the following community to get help with this product.
https://communitysecurity.eufylife.com/

1 Like

the latest software update fixed the issue!

1 Like

Thats great @RoxyKit_DoorBell
So the audio is all satisfactory now?

Yes, loud and clear both ends. From the phone to the doorbell.

2 Likes

Thats a perfect result :+1:t2: