Eufy iOS app

Can not login iOS app failed to request ???!!!

1 Like

Just tried Android version and that’s fine @san4
Have you tried deleting the app and re installing?

I just did a quick test of the app and the login worked for me. I would suggest trying to login on cellular data or a different WiFi network just to rule out a possible issue with your internet service provider. If you still have no luck, feel free to email, call or chat with Eufy at:

1 Like

I have tried cellular different wifis
The only way to get back into the app so far was a fresh set up with different email address and that’s after numerous password resets and uninstall reinstall of the app :woman_shrugging:t6:

That sounds weird, and looks more likely a temporary glitch which by coincidence fixed itself while you wasted all the time doing the other things.

It would be very odd to have that type of error tied to a specific user. If it were user specific I’d expect an error like account not found or password incorrect. That error looks more like a server down which should impact everyone doing the same as the same time. There will be an authentication server which must be up when login, then it gives a token which lasts hours/days to allow the server to have a short outage.

If you’re actually correct then it is bug and the honourable thing to do is get all your evidence and email official support so they know as if it happened to you the will happen to someone else later.

They don’t seem to read this community (much, if at all).

Yes waiting for eufy support to resolve at the moment

1 Like

No problems on my end.
iPhone 12 running iOS 14.3.

1 Like

Yeah that message looks more likely a temporary glitch, possibly in the authentication server which by coincidence got fixed while trying different ideas. Hopefully whatever it was is understood and fixed to not happen again.

Mistakes are inevitable but repeating them isn’t.