Eufy homebase 2 setup problem

I have homebase 2 , whiling setting up the LED is red won’t turn to blue , how can i fix it?
And is there a way to set it up without the ethernet cable , or can i set up the cameras without the homebase ?
Or is there a way to fix the problem with setting up the homebase ?
Please help


Thank you for reaching out to eufy! Very sorry to learn your Homebase LED isn’t changing from red to white. Let’s get you taken care of!

To start, please follow these steps:

  • Confirm your smartphone and HomeBase are connected to the same wireless router and the Wi-Fi is not isolated from the LAN.
  • Confirm you connected the Homebase with the original network cable and power adapter.
  • Confirm the network port is flashing light. If it is, please restart your router.
  • Try another network cable and connect to a different port on your router.

If the light of the Homebase is still red, please also try:

  • Enabling DHCP on your router
  • Turning off the firewall setting on your router
  • Copy the following link to your computer that is connected with the same network with your Homebase to see if you could see our IP address “” (see attachment). If you can see the IP address, we will arrange an exchange for you. If the address is not visible, please contact your network engineer to check if your network stops our Homebase communicate with it.

Thank you for your patience; we look forward to hearing how the troubleshooting turns out!

Don’t want to hijack this thread, but can you confirm that:

is correct? Is there perhaps a “t” missing?

Either way, I cannot hit the server at the URL listed, the URL with “security” instead of “securiy”, or the IP address, from the local network, a cellular network, or from a VPN exit node in another city.

Seeing the same issue as the original poster. No sign of traffic blocking locally.

Thank you for getting back!

Please see the attached photo:

In this case, please make sure the PC/laptop device is connected to the same network as the eufy device.

If you type in the link and shown as the attached image, please contact, we will help you with the product exchanged.

Thanks for the corrected URL, connectivity worked fine with the site.

From another thread, I will only add that packet captures showed that traffic between the Homebase 2 and the Amazon servers is flowing. The only error I saw was a TLS certificate error for one of the servers ( Perhaps that is the issue, but all the other traffic looked fine. No blocked traffic in the firewall logs.

Seems very strange to see multiple posts about the same error from those of us who just received the hardware. I will continue to work with the Eufysecurity rep who I have been in touch with, but will monitor for any updates here.


Same issue here. I am on my second HomeBase2 (replacement) . FIrst unit in the middle of the night just lost config and started looping endlessly through the setup. No amount of troubleshooting fixed it so they sent me a new one, which has the exact same issue. Keep in mind I have an original Homebase and several cameras all working fine.

I am probably on my 20th retry. with no luck. I now see the Eufy IP and and URL. I checked and neither of these work from within my network. I am the network engineer and confirmed not being blocked on my end. So I’ve done several varieties of traceroute. This is where the connection is failing:

Hop number: 14

Connected to: ( )

Roundtrip times: 254.339 ms
249.78 ms
254.124 ms

Country: hong kong

So is this now essential to setup? If so it seems like it’s blocked somewhere in Hong Kong. Not much I can do about that.

1 Like

Same issue - fixed it by changing my Ubiquiti network “Purpose” from Guest to Corporate. Guest networks apply additional controls.

Connection Process

  1. cycle power on Homebase 2
  2. Wait for flashing Blue light
  3. Using iPhone app, add the device, hit next a few times
  4. Scan the barcode
  5. Voice then prompts to hit the sync button. Do this quickly, press and hold
  6. You’ll hear a beep and it is connected