Eufy Doorbell - Red light at night

I recently installed the Eufy doorbell. Seems to work great during the day, but once it gets dark out it rarely alerts me when someone approaches - only seems to work if they ring doorbell.
There is also a red light that appears at night.

1 Like

I think your doorbell wiring isn’t proper, so you are seeing the red light to indicate that the voltage is too low.

Please get it checked. I personally don’t have the door bell but others on community can chime on…

May be @TechMan or @TechMan2

Hahahaha. The red light is the infrared light lol. It’s supposed to be there when it gets dark.

Have you tried turning the Person recognition sensitivity up in settings?


Ha ha… Good one… I was thinking too much :joy:

I had a thought it might be the infra red light for night vision for dark zone but thought too much

1 Like

I spoke with Eufy/Anker and yes, you’re right of course. The red light is the infrared light. They had me swap out doorbells, but still not registering any events once the sun goes down, unless the doorbell is rung. I assume it should still send me an alert even if the doorbell isn’t rung. It’s not that dark at my front door, as I have lights out front. Thoughts?

1 Like

Just to confirm the red light you’re referring to…is that the lit ring around the doorbell button? Or a light near the middle of the device?

If the ring around the button is red, that indicates low voltage as Shenoy said. I had the red ring after install; it was easiest to see at night. While it worked fine most of the time, after a couple random reboots I went ahead and upgraded the doorbell transformer to fix it.

Had no issue with activity alerts at night even with low voltage though.

1 Like

It was the red line in the middle.

I ended up “Auto Night Vision” off and that fixed my issue.

1 Like

I’m having the same issue - not receiving events at night.

Did turning “Auto Night Vision” off also allow you to receive events at night? (or did it just turn off the light)

Same issue. No alerts at night.

Sorry for the really late reply. I must have missed this.
At this point I don’t remember all the steps I did, but it does work as it’s supposed to now. Just went through all the settings and tried a bunch of stuff. I do still get events at night.