Eufy doorbell displaying solid green light but not sound on chime and no response on app

This is my second doorbell. I was so impressed that I got one for my garage entrance as wel…My eufy Security Wi-Fi Video Doorbell paired well initially in the app. I got a SW update as well during the initial setup screen. After the setup, device is just displaying solid green light but no sound on chime. During the setup process, it was connecting well to the chime and every step passed correctly. However soon after setup, it showed up as offline in my app first. Then it started displaying solid green light without any sound. I removed from app but not not able to pair it again. Restart by disconnecting the wire and reconnecting does not help as well. I also tried using the attached pin and holding the reset button on back of device. This is to no avail. All I see is a solid green and no sound . Any help?


I have the same problem when I just received my first eufy video doorbell yesterday 1/17/2020. Has anyone had this problem?

Have the same problem here, anyone know of a fix?

Haven’t had that problem! Just an FYI there is a new firmware for the Doorbell maybe that will fix it

Just received and installed doorbell and it worked fine. Then asked to update firmware. Said update went ok, but now has green light and appears to be bricked. Is there a solution?

1 Like

I am experiencing the same symptoms. Setup on the original firmware was good and everything was working. Then the app says firmware update so I updated. Afterwards the doorbell says successful update (firmware was ending in x.199). The doorbell reboots and gets stuck on the green light (I think it looks a bit yellow) and appears to be bricked. I checked my router and don’t see the doorbell connected to the wifi.

I have not called Tech Support yet as it’s a the weekend and they are opened on weekdays.

I had to return the product under warranty. Got a new one and this worked fine even after update. I got update to version 2.199

Same problem here, working great until the firmware update and dead in the water. They should not have gone with that update and might have to send it back now after calling support, They are working on the issue and will get back with me in 24 hrs on what to do next…

How much speed is displayed during your live feed?

I had this issue after the firmware was updated during the initial set up. After spending a week with the technical support, I returned the bricked one, and they sent me a new one in a day. The new one is working fine now.

Same problem here too. Just inboxed and installed the doorbell, went through setup just fine, before I even got to see any video it asked to update firmware and resulted in a solid green light. I tried cycling power, and also doing a reset from the back, but it would no longer connect. I have an email in to support.

Same issue here, installed the doorbell today without issue, as soon as I was done it asked to update the firmware. As soon as it was complete my doorbell went offline in the app and then showed no power. I cycled the breaker and now all I get is a solid green light. Removed the device from the app and tried to start over but I can’t communicate with it. I have an email into support.

Same issue here,

Can the folks at Eufy please officially advise if there is a workaround for this. Needless to say how disappointing an experience this is, as firmware 2.309 is applied right after setup, the device bricks itself, 10 minutes after unboxing.

What do we do to recover from this?


@LeRebel well it will be faster to just exchange it then waiting for a fix IMHO hope you are staying safe :v:

thx @llewellyn1971, I returned the bricked unit and swapped it. The new box is sitting on my desk and I won’t even open it until we hear from @eufy.

Being in the business of making IoT devices myself, I am astounded that this specific OTA firmware update has not been pulled out or rectified since bricking was first reported weeks ago.

Take care all.

1 Like

Just got mine, exact the same issue.
Update keeps failing in my case, and once i choose ‘‘reboot device’’ from the app, the doorbell seems bricked. Nothing helps, hard power off/on, reset with the pin etc.

What DOES help to get the doorbell running again it keeping it unplugged for minimal 2 minutes (so no power for 2 minutes). The update still fails though.
I hope they can get this fixed remotely…