Eufy does not run on schedule

Hello! My eufy was running no trouble two weeks ago, now it will not run on the scheduled time. I have set the time repeatedly and when the time comes, the machine does not move. I have tried turning off the power and turning it back on and resetting the time. The AM/PM is correct, I am sure, and it will work without trouble on auto. Any idea on why the schedule wont work?
Its the eufy boost IQ robotvac 11s

Could You please let us know what device this is? Thanks!

Sorry, its the eufy boost IQ robotvac 11s

I don’t know about the robovacs. @fhassm might be able to help though.

Try a kind of reset.
You might take off the batteries of the remote.
If possible, check the batteries.
If of need: Insert a new battery.!
Then you should connect the remote with the robot again
as it is said in the manual.
Then you might “program” the remote again.

And tell us what is happening, please.
If this will not lead to success, contact the support:


There is nothing in the manual about ‘connecting the remove with the robot’…is there something I am missing there?

I remember there was something like that.
But I dont have the manual at hand at the moment.
I will try to find that.

I was wrong, sorry old man, old brain. :wink:
There is only the way to tell the robot the schedule.

Try setting the schedule again, but make sure you are pointing the remote at the robovac and hitting the ‘ok’ button to set it. You should hear the Robovac beep, letting you know it has recieved the input.

It is now fixed! What did the trick was taking out the battery, waiting 30s and putting it back in. Now it works fine


You see there is sometimes a resolution for problems. :wink:
Great you got it!