Eufy cam 2C activity zone not working at night

I have set up an activity zone that covers our driveway and absolutely none of the street. This works fine during the day with human motion detection. At night when “all movement” detection is on, it is as if the activity zone is being ignored and we are bothered with continual alerts from cars passing on the street.
Any suggestions. It seems like a bug to me.

This is by design due to their being less light at night the camera sensors cannot distinguish the set zone so it is disabled

1 Like

Well… that seems an unlikely limitation to me. The inability to detect faces/humans at night is clearly a limitation of sensors and image processing. But, setting an “active” area is simply telling the system to ignore any movement outside a specific “box” of pixels in an image and should have nothing to do with night vs day.

1 Like

How close is the driveway to the road? I am far enough on my cameras that the road does not get caught by the camera.

It may be a simple fix of camera tilt (that may defeat the security purpose or a potential camera move where it will catch less of the road that is triggering the cars passing on the street.

My other thought would be what level is the sensitivity on as well.

I tried very hard to angle the camera to not include the road, but sadly it’s not possible due to the location - if I want to get the driveway, I am going to get the road.
My option of last resort is to move the camera to another location so I can aim it more from the side.

Same issue for me. The Activity zone works fine during the day but not during night (or after dusk). It picks up every motion on street and neighbors light…
This is a bug and cannot be by design as its flawed. The camera’s these days are super intelligent including this one with night visions etc.
Where does it says about activity zone working only during the day in product advertising??
I would request that this is updated for next firmware release soon.
That’s how every other competitors product work.

I totally agree it’s super annoying and I just don’t understand why they can’t fix this. As you say, it picks up motion and neighbors lights well outside the activity box.
I now use iOS Focus mode to prevent getting the alerts - which of course defeats the purpose of the camera entirely!

My temporary solution until this is fixed by eufy - I created a new security mode calle “Night” which records video but not send push notification.
I created a schedule that puts this in “night mode” daily say for eg. after 6 pm to early morning.
This will just record unnecessary videos outside my activity zone but will not bother me with notification alerts.

This is not expected from a renowned brand like eufy!! Anker makes great product