Couldn't Pair with Anker SoundCore because of an incorrect PIN or passkey

I’ve rebooted my phone and restarted my Anker speaker. I keep getting the message below. Any ideas how to trouble shoot this?
I’m using a Motorola Droid Z Force.

Couldn’t Pair with Anker SoundCore because of an incorrect PIN or passkey.

That’s odd and shouldn’t happen since pin codes went out with bluetooth 2.0. Please forget the device on your phone and hold down both the volume down and up buttons for 3 to 5 seconds until you see the flashing blue light. Then try to pair with your phone

3 Likes

I honestly didn’t even know that pin codes were ever used with bluetooth - I think that the oldest codec I’ve used is 3.0…

If its still not working, you can first reset the Bluetooth by holding the Bluetooth button continuously for more than 2 seconds and get your device at least three feet away from your phone. Then pair again.

If that persist then I suggest you reset the soundcore by holding the power button until the light changes from white to orange, then pair. A similar thing happened to mine but after these steps it worked.

Hi there, I am also having this issue, tried the suggestions listed here, but am still not able to pair with my Moto X or with Alexa. I just got the Soundcore Flare – any advice is welcome!

Try using the universal pincode 1234, or try 0000

1 Like

Nope, does not work with 1234 or 0000. I have a really old laptop, I guess Anker does not work with old stuff… awesome!

Go to the manufacturer of your bluetooth card or adapter and download their latest drivers and install it. Do not rely on Microsoft to update the drivers and it should work

I had the same problem initially. However, it paired seamlessly using the app that I added to my phone.

@Sissy_Van_Dyke [quote=“ndalby, post:2, topic:62094, full:true”]
Most BT defaults are either 0000 or 1234 , you could try them for starters. If you still having issues afterwards you could drop support@anker.com a email with the issue for further assistance.
[/quote]

1 Like

I think what worked for me was holding the up and down volume buttons on the speaker until I saw the
SoundCore headphone icon show up in the Bluetooth page on my phone (Moto X4). I couldn’t connect through the Bluetooth icon, but the headphone one paired perfectly.

Dear Friends,

Maybe the solution is, to switch the Bluetooth Mode from True Stereo (e.g. designed to use two Soundcore Flair loudspeakers) back to normal Pairing Mode.

See at manual in german Page 14

Tick 3 times fast to the bluetooh key on you soundcore flare, then scan again Bluetooth and you see a other Bluetooth soundcore device flashing in your Smartphone Bluetooth Settings…

connect with this and all is fine.

see:

1 Like

just found on another reply - press and hold the + and- buttons at the same time until you get an audible sound and the blue light flashes. Worked straight away, think it forced the headphones to forget old phone.

1 Like

This worked on the Anker Soundcore Flare ( phone: Xiaomi POCO X3 miui 12.0.8)
Had problems connecting Bluetooth. Error was Incorrect pin or passkey.

Thank you so very much, this fixed my mothers Bluetooth problems.

R.