copyrighted content

Hi,

I just bought an Nebula Apollo, and I’m having trouble mirroring content from (payed)dutch streaming services. I get a message saying “Copyrighted content cannot be mirrored. please use an apple
HDMI adaptor to view the protected content”.

I have a “lightning to HDMI adaptor” but am still getting errors when trying to mirror some of the content.

anybody here who knows how I can fix this?

thanks in advance,
martin

I could be wrong but from a quick google it seems it’s an Apple issue and not an Anker problem in the fact of how Apple allows data to be set through the lighting to HDMI connector which seems to often result in this error

@martinenkim have you tried restarting your Apple device with the adapter still attached? Had this similar message in the past using an iPad, a restart often resolved the issue.

Oh that’s really annoying, hopefully you can figure out a solution

Yeah, it is indeed an Apple issue, but I hoped there would be some kind of trick or solution, other than to just buy an Apple adaptor for 55 euros :frowning:

Did not try this, will do it when i’m home from work.

thanks in advance

I doubt a different hdmi adapter will work better, unless you find someone saying otherwise.

Try a browser in full mode?

On an Android device you can install the APK and run the app natively from the projector, that works for my Nebula Capsule Max, apps they didn’t have in their list.

The browser option and reset didn’t work.

I will try the APK solution but I don’t know how to do that jet :slight_smile:
I’ll google it

thanks for the help

What’s the app you’re using?

Begin in a full browser, like on PC.

Example is BBC Iplayer. The APK Mirror location:

Shows a search for “iplayer” - replace with your own search.

Go the most recent version.

Yours would be the most recent for your app.

Download it.

image

You then get a APK file.

Copy it to a USB FAT formatted stick. Eject from PC.

Plug in stick to projector. Go and find a file manager if it doesn’t pop up automatically.

Find the APK you downloaded and put on stick and install.

Photos from my Capsule Max which is Android, yours is I think Android TV so will look different but hopefully similar sufficient it is as easy for you.




Once installed, open the app in app manager if not obvious on your launch screen, and then setup and login etc as per on a phone.

If successful you’d then use locally in the projector using phone as just a remote control.

1 Like

wow, thanks for the detailed walkthrough. I will try this and let you know if it worked… I only have an apple laptop, so hope that’s not a problem :woozy_face:

So long as the USB storage you use is FAT (so DOS) format, which they nearly always are, the fact it’s a Mac is irrelevant, you just need to download and copy to the USB storage.

Not all apps work this way, as some rely on Google Services, I’ve found one which doesn’t work, two I tried worked.

Advantage of local Android streaming apps is if they support downloading media you can save to the projector internal storage. Also some Android apps will download to USB storage stick so if you insert a large stick you can carry physically offline within the projector + USB a large set of local offline copy to play without using WiFi or phone data.

Personally I prefer not use streaming apps, I download to ultimately MP4 format and easy to play on anything, but I’m a geek who can download BBC, YouTube etc.