[closed] Impossible to install BubbleUPnP apk


I download with my phone the apk of BubbleUPNP. I copy it to the Nebula capsule.
When I run the apk, the install fails (no specific error message)

Is it possible to install apk on the Nebula capsule ?


1 Like

I don’t know if this helps but have you tried to instead of copying apk from your phone to the capsule, actually downloading and load the apk into capsule all together? I have downloaded multiple apks on my capsule and they all work fine, other than trying to load Google Play Store, but I found a decent replacement for it with ApkPure.

Thanks for your answer, however what do you mean by downloading the apk from the capsule ?
I use yalp app on my phone to download the apk, what app do you use on the capsule to download apk that doesn’t appear in the official market ?

you can also check with support

I use apkpure as @aegacy recommends. It works, bubbleupnp provide two apk according to the android version. Everything is fine now.

Thank you.

1 Like