Can't properly install Anker Laser Gaming Mouse 8000 dpi driver. Help!

If anyone can please help me, I would truly appreciate it. I purchased a new HP Envy Laptop, and my Anker Laser Gaming Mouse cannot properly install. I run across the problem as seen above in the screenshot. In case you can’t see the picture, the error box title reads as “Ankercfgex” and the message says, “Cannot create file ‘C:\Users\pkwon\Documents\Anker Gaming Mouse\Ankerprofile1.pfd’. Access is denied.”

I’m not sure how to proceed. I tried installing as administrator without success. I tried installing the newer 8200 dpi driver, but still no success.

I can use the mouse to move the cursor and click, but the mouse’s many buttons and setting different mouse speeds for gaming purposes are unavailable because the driver is not properly installed.

Please help!

HI @Peter_Kwon1 , sorry to here your having issues with your Laser Gaming Mouse. It looks like you are using Windows 10 but from the manual it appears only Windows 8 and older is supported with the driver. A couple of things to try even though your running Windows 10;

  • Fully uninstall the driver and remove any directories mentioned in your error message manually, if they are not removed during uninstall.
  • Try a clean installation of the driver, ‘run as administrator’ if your account is not already an administrator
  • Create a new admin user and attempt installation using the newly created account
  • Run windows update to see if an updated driver is available via Microsoft

If the following fail to resolve it would be best to drop an email to see if your issue relates to Windows 10 compatibility and/or if they have an updated driver which has not yet been posted for download on the support page.

1 Like

Thank you for the suggestions! If none of them works, I’ll contact an email like you recommend.

Hi @Peter_Kwon1,

Sorry to hear about this. We have located your contact information in our support email as well.

Rest assured that this mouse is compatible with Win 10. And the driver could be download via the link below:

Have you tried the troubleshooting mentioned by @ndalby? Please delete the other drivers on your computer before you install the gaming mouse. Meanwhile, you could try this mouse on other devices, if possible, to confirm whether the issue is with this item.

Please feel free to contact us via if there’s any other question.

Great day to you!