Cannot connect Video dooorbell to mywi-fi

When i try to connect, the app says “Unable to connect to (WI_FI ID) with WEP shared authentication”. any ideas?

1 Like

Have you tried WPA or WPA2?
WEP is the least secure which may be why you’re having problems @wak

Is the WIFI 2,4G or 5G.
5G will not work ad far I know.


@wak As suggested by @Chiquinho @paulstevenewing try using a SSID running 2.4Ghz (without band steering) in conjunction with WPA(2).

If you are still having issues connecting reach out to to log a support ticket for more in-depth help.

1 Like

Old proverb: Old tech and new tech don’t mix. I had a newer router on hand
and installing that fixed the problem… Thank you all!


I thought that as well as all the security cam that I have from Eufy ran on the 2.4g …

Sometimes its possible!
I run old Laptops (Lenovos from 2010) and all devices I connect to are working fine.
But that’s LINUX.

My right door neighbor (Professor at an university here in München)
told my about his issues with WIN10.
After updating for hours!!! the result was the very famous MS blue-screen.
And the computer crashed totally.
Thats MS!
But he has to work with MS (restrictions from the university),
So I suggested he should talk to their admins there to get that fixed.
He can not do it, got no valid copy of the OS at home.
My solution would have been another : No more WIN.
I offered him an USB-Stick (LINUX mint 20.2 UMA) :laughing:

When this topic was delved deep in the past it was due to the a mismatch of TKIP vs AES in the WPA settings. The router needs to run the same versions as the doorbell.

If you happen to have 2 routers, often the less-good router can be configured in bridge mode to become a no-cost Wifi extender.