Anyone having this issue with getting to the Forum?

For a couple of days now, navigating to the forum hasn’t worked for me if I hovered over the “Community” tab then click “Forum.” This lead me to believe that Anker was doing some kind of maintenance. BUT… if I clicked “Community” then clicked “Forum,” I am able to see the forum contents. Is this due to Anker having to renew the url or something? Anyone experiencing this issue?

I’ve enclosed a screen recording to show you what I mean…

P.S. - I’m having a bit of a brain fart here but how do I upload a .mov file? It doesn’t seem to allow me to. I thought it was the file size but tried resizing and still can’t upload it. Hence, the link instead. Thanks in advance. :slight_smile:


I remember reading a few days ago some fellow members were having issues but it’s been perfectly fine for me

1 Like

Hi @Nhi
As @ikari04warrior mentions I think it was @Chiquinho who mentioned this?

1 Like

I think the people affected were im the UK or maybe Germany. I didn’t see anyone from the US saying they were having issues

1 Like

Hey @ikari04warrior
Ive never asked but always assumed you’re in the US is that correct?

That’s right!

1 Like

Great picture, on many levels :+1:t2:

1 Like

Lol took less than a minute to find

1 Like

Yes the same thing happens to me too. I never check it because I always just click Community since it brings you right to the Forum anyway.

I’m from US and having that issue just FYI lol

My bad, thought it was just an issue for people across the pond

1 Like

All good. Now it’s an issue for #Anker lol.

1 Like

Fingers crossed they take care of the issue :crossed_fingers:

Meh, I mean its barely an “issue”. Like I said originally I never click Forum, just the Community tab because its just one less step to get to the same place, so should they fix it, yea probably, but does it bother me, No. lol

For some reason, they have an extra / in the URL when you click it from the menu.

Should be
I’m sure Anker will figure it out eventually.

I’m glad to find out that it’s not just me. And yes, I’m in the US. Thanks for the confirmation guys. Perhaps @AnkerOfficial or @AnkerSupport will jump in to the conversation and straighten this issue out?

P.S. - any answers to my question about adding a .mov file? Thanks.

Thank you letting me know this! We have solved this issue, you could take a look now!:innocent:

@AnkerOfficial I just tried it. Yay!!! It’s fixed. Thanks!!! :slight_smile:

1 Like