Anybody else having problem commenting?

I don’t know if this is just my computer’s problem but I am facing some trouble commenting on other people’s posts. I keep getting a 504 Gateway error and I have to constantly refresh my page and just hope it stays. Sometimes it is even comments twice. Any suggestions?


I was about to post the same thing, glad it’s not just me. I’m also having issues with just loading the community pages in general as well, they are taking a lot longer than usual to load and sometimes even times out trying to load a page


The site has been a little buggy for me this morning, too. Nothing too bad–mostly the pages not loading. I just close the browser and start over.

Old problems. Never been solved properly.
Go on admin! “men at work” :sweat_smile:

1 Like

Same here, been buggy on and off (well more on) for a few weeks but the last couple of days have been the worse…hopefully more patches are being worked on the background after the most recent ones (2 days or so ago)…

1 Like

I thought it was just me. I ended up opening another browser and it worked fine.

Not at all, really…

Same here in California

Same for me, last few days have been dreadful though in comparison to last few weeks. Was actually gonna try and make a thread about it - now I gotta see if I can even reply to this thread :joy:

Glad it’s not just me :slight_smile:

Same problem here. Not just why commenting. Server timeouts.
Usually the message is posted but not always.
Refresh to make sure. Even if it looks as being posted it not always is.

Yesterday I had the same problem

but today I can comment on the posts without any inconvenience

1 Like

The site has gotten slower. DB optimization, logs files rotation and last resort would be to add another server into the pool.

Yup. Hit reply and nothing. Refresh and then reply works. 504 error message too

I had to redo it a couple of times for my last replies - error 504 as well. One time this week I simply couldn’t access the community at all.

This “old error 504” we know meanwhile very well.
It’s not a question of the browser used of course.

“software engineering” is quite a non stable, not exact science.
You have written a program, have started it using really the same parameters a 1000 times.
You always got a correct result. BUT after the 1001 start you get a wrong one, of course using the same parameters. That’s it! :grin:

1 Like

I too had this problem with posting. Couldn’t post at all yesterday, but today is fine. Strange.

Working much better for me today!

Ya I have been waiting a few seconds the post would show up and it would drop the reply so I just move on.

Been more stable for me today…posts are accepted first time, no delays of posted messages showing…hopefully a few more bugs have been killed by the tech team :thumbsup:

1 Like