Anker Mars 2 Autofocus not working

Hi Everyone

just received my Anker Mars 2 today and was very excited about …Autofocus or manual focust just doesn’t work

It’s focused only when placed at 15cms from the wall and that’s it…tried upgrading the firmware and turing focu on and off it just doesn’t focus …ever

very frustrating from a product fresh out of its box . Any idea anyone ? raised it with anker of couse

You should contact the support,
If even the manual focus doesn’t work it seems to be defective.

Is there an option to reset the Mars 2? I’d try that as well

yes done that doesn’t change anything

Hate to hear that, contact support and they should give you further assistance :+1:
Good luck

So sometimes mine does this too, try turning it off and on real quick and do NOT press any buttons either on the Mars or the remote. If this still doesn’t get autofocus to work, then go into settings and turn auto focus off and on a few times and it should trigger it to adjust itself

1 Like