on iPad mini not displaying correctly

Not sure where it’s relevant to post this but the Anker website doesn’t seem to display properly in vertical view on the iPad mini. Switching the horizontal seems to rectify the issue.

1 Like

Which browser is that on - Safari? Have you tried on a different browser (google, chrome etc) ?
Also which iPad mini model and IOS version used?

1 Like

Hi, it’s the same on both safari and chrome, my particular screenshot was from chrome.

I’m on the iPad mini 4 32gb WiFi/cellular running 11.2.6 (latest software)

I have the same problem on Android tablet.

The work around is request desktop site.

Works fine on phone, Desktops like Chromebook.

1 Like

Thanks for the info, I’ll make sure I do that, more comfortable to hold in horizontal view for me.

@nigelhealy unfortunately it doesnt work on the iPad, the page still looks the same when requesting the desktop site.

Try closing then request desktop site then go the site. Don’t have iPad but your problem is on Android tablet.

This is all down to different browser standards I suspect!

Doesn’t matter what I do, I’ve tried clearing the history and cache, requesting the desktop site on another website then launching

Nothing works, suppose I’m stick in landscape for the time being.

I’m on a Mini 2 and I see what you mean when I go to the Forum page. I don’t think it’s from our end. I think Anker just needs to update their phone/tablet view.

That’s just poor testing. Especially nowadays with responsive design, you need to test on multiple resolutions, PPI’s and aspect ratios.

Maybe bring this to the attention of @AnkerOfficial and have them file a bug with the web team.

Hi, @AndyBell. Our website is adaptive mode instead of a customized web page. It cannot meet the needs of all models.

We’ll have to take this into consideration in future works. Thanks for bringing it up. :blush:

1 Like

@AnkerOfficial No problem, thought you guys might want to know.

What forum plugin are you using? Because I saw another Forum which looks exactly like this

It does that to me sometimes on my phone. I just rotate it sideways and it works fine. It could also be the browser, I am currently using Safari, what about you?

Check now - I wonder if the recent website upgrade has fixed this issue.

1 Like

Yes, appears to be sorted with the latest website upgrade.

Thanks for the heads up.

1 Like