403 error!

When I try open a new thread I get always this

403 error.

First I thought there is some maintenance.
But it occurs since a few days,
I emptied cache cookies. No way!

I could create this thread but not the one I wanted to.
Is the text checked?
Am I using a false word? (I am sure I dont :slight_smile:)

I have been getting that when trying to reach the website a bunch of times and thought it was just me. I just restarted my device not really sure what’s going on with that error

Of course I restarted my system, used another browser.
And I could start this thread.
I would like to see behind the curtain and see the source code.

403 Error reminds me at WINDOOFS!
But the blue screen is missing ! :joy:

1 Like

Have you tried a different browser?

1 Like

I did Jesse. :wink:
I emptied cache, cookies etc.
I used Firefox as well as Chrome.
But I can use Safari at my old Mac book.

Perhaps Merkel is knowing you and stopping you telling the truth! Hahahaha


Well I’m fresh out of ideas :joy:

Send a screenshot to @AnkerOfficial

I’m out of here for the weekend hold down the fort for me :wink:

1 Like

Aye aye captain!

Hope there will be no “mutiny” :joy:

1 Like

Oh Mac, good you mentioned that name
I have been taken my medicament against high blood pressure! :joy:


Had it several times over the past two weeks, seems more prominent when the post contains a tagged community member, emojis or brackets…

Doing a plain text string to start, followed by an edit seems to resolve…

Is it something the techs are working on @AnkerOfficial @AnkerSupport @AnkerTechnical ?

Yes Neil,
May be there is something “forbidden” in the text.
But I can not figure out what it is.
The only thing comes me in mind I took a copy from a file regarding the text.

Could be some hidden characters.

But we have as usual a “black box”.
That’s computer science in 2019!
Given an error number nothing else. :angry:

I only get the error code when I follow a link to a drawing or something that has ended. Not sure what the trouble you’ve been having is.

1 Like

I solved it, but I don’t know how! :grin:

I suppose there was a character hidden in the text the system doesn’t like.

That is computer science!
Try and error! :smiley:
And not forget :
Plug and Pray! :joy:

1 Like

Was happening to me the other day when trying to reply to some threads.

1 Like

Never seen - only blue sky …ääh screen …

I get an error 500 sometimes when posting a reply. It would seem it didn’t like my post, yet it still actually posts my post. So I just delete the post, and all is fine‽

Still unsure why that one happens, and why it still posts the post, regardless of the error code.

1 Like